Project

General

Profile

Bug #2942

Nominal concepts -- the case of Quercus falcata & implications

Added by Robert Peet over 12 years ago. Updated over 12 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
atlas
Target version:
Start date:
09/08/2007
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
2942

Description

Quercus falcata and Q rubra are distinct taxa and do not overlap in anyone's treatments. Nonetheless, the map of Q falcata shows all collections of Q rubra in NCU as unambiguously assigned to Q. falcata.

The problem is because the relationships page shows 17 Q falcata W = Q rubra nominal. This is incorrect! What is the error in the determination of nominals.

Part of the problem is 9 Q falcata W = Q rubra small. This would explain why relationship 17 should be <, but not =. Something needs to change so that the relationship generated is <.

A second part of the problem is that we know the Small relationship is unlikely to be the source of errors in the names on collections. IS there some way insert a requirement that relationship 9 not be used in determining the nominal relationships, short of simply deleting the relationship? What options do you see that are practical.


Related issues

Has duplicate InfoVeg - Bug #2842: Incorrect mapping of nominal conceptsNew05/14/2007

History

#1 Updated by Robert Peet over 12 years ago

duplicate of 2842

  • This bug has been marked as a duplicate of 2842 ***

#2 Updated by Robert Peet over 12 years ago

dup

#3 Updated by Redmine Admin about 7 years ago

Original Bugzilla ID was 2942

Also available in: Atom PDF