Project

General

Profile

Bug #3023

ImageJ does not display images for files with spaces in path

Added by Dan Higgins almost 12 years ago. Updated almost 12 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
actors
Target version:
Start date:
12/06/2007
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
3023

Description

Several of the workflows in demos/R/ no longer work correctly. The workflow execute but the ImageJ actor does not display an image with the output graph.

It appears that the problem is due to spaces in the path to the output file. (Change the R working directory to a path with no spaces and the images appear.) These workflows used to execute OK - it is suspected that a change in some PT code details may be the cause. (Note that this is not a problem in Beta3, just in the head of CVS.)

History

#1 Updated by Dan Higgins almost 12 years ago

Change in method for obtaining file path (using getCanonicalPath from file) corrects the problem. (Previously a url was created and file path obtained from url).

#2 Updated by Redmine Admin over 6 years ago

Original Bugzilla ID was 3023

Also available in: Atom PDF