Project

General

Profile

Bug #3032

Sanparks skin search is slower than other skin

Added by Jing Tao almost 12 years ago. Updated over 11 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
registry
Target version:
Start date:
12/14/2007
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
3032

Description

Callie reported the Sanparks skin search is slower than other skin. Ben figured out that "placekey" is not index in xml_path_index table. So he checked in the modification in build.properties. I changed the setting in metacat.properties in production server. We are waiting for next restarting of production server to build the new index.


Related issues

Has duplicate Metacat - Bug #3174: Metacat performance issue in Sanparks skinResolved03/13/2008

History

#1 Updated by Jing Tao over 11 years ago

It is duplicate to bug 3174

  • This bug has been marked as a duplicate of bug 3174 ***

#2 Updated by Redmine Admin over 6 years ago

Original Bugzilla ID was 3032

Also available in: Atom PDF