Project

General

Profile

Bug #3102

Inclusion of R executable for Mac and Linux ?

Added by Dan Higgins over 11 years ago. Updated over 11 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
build system
Target version:
Start date:
01/24/2008
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
3102

Description

We included a set of R executables for Windows as of beta3 and plan on doing so also for RC1. However, we do not include R for the Mac or Linux.

We need to consider whether we want to include the binaries as part of the installer. Mac installer is about 58 MB so there is a size issue. (Also do we want to include even the Windows version in CVS for nightly build?)

Dan Higgins - Jan 2008


Related issues

Has duplicate Kepler - Bug #3101: Inclusion of R executable for Mac and Linux ?Resolved01/24/2008

History

#1 Updated by Dan Higgins over 11 years ago

duplicate

  • This bug has been marked as a duplicate of bug 3101 ***

#2 Updated by Redmine Admin about 6 years ago

Original Bugzilla ID was 3102

Also available in: Atom PDF