Project

General

Profile

Bug #3162

ptExecuteConfig.xml depends on removed basicKeplerLibrary.xml

Added by Daniel Crawl about 11 years ago. Updated about 11 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
general
Target version:
Start date:
02/26/2008
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
3162

Description

ptExecuteConfig.xml, used by ptexecute, depends on basicKeplerLibrary.xml,
which was recently removed from CVS. I tried pointing it at
configuration.xml, but got errors.

Since ptexecute runs workflows from the command-line, does it need the
actor library information?

(Note: ptexecute may not run due to bug 3097.)

--dan

Related issues

Blocks Kepler - Bug #3097: incorrect classpath in generated ptexecute.sh and momlexecute.shResolved01/23/2008

History

#1 Updated by Daniel Crawl about 11 years ago

basicKeplerLibrary is not necessary to run ptexecute and has been removed from
ptExecuteConfig.xml.

#2 Updated by Redmine Admin about 6 years ago

Original Bugzilla ID was 3162

Also available in: Atom PDF