Project

General

Profile

Bug #3261

ApplicationFramework/CredentialRetrieve workflow has problems

Added by Derik Barseghian over 11 years ago. Updated over 11 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
general
Target version:
Start date:
05/01/2008
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
3261

Description

I think this needs to be fixed or removed for release.

To reproduce (on Ubuntu running Kepler from Chad's latest installer at least):
1)Open ApplicationFramework/CredentialRetrieve.xml.
2)Run.
3)Click cancel on the login dialog box.

Problems:
1) workflow continues to execute without stopping
2) If you try to open any other Kepler workflows, the Kepler Open dialog box appearance has changed; it now looks like the CredentialRetrieve password dialog box.


Related issues

Blocked by Kepler - Bug #3245: Release 1.0 installer tracking bugResolved04/29/2008

History

#1 Updated by Chad Berkley over 11 years ago

I've seen that change of UI look and feel before on linux. I'm not sure what causes it.

I think we can remove this workflow. I don't think anyone is supporting GAMA anymore. I don't even think the GAMA server is running. Anyone disagree? Ilkay, do you know the status?

#2 Updated by Chad Berkley over 11 years ago

I removed this workflow since no one commented.

#3 Updated by Aaron Aaron over 11 years ago

verified, file has been removed from windows and mac v3 installer

#4 Updated by Redmine Admin over 6 years ago

Original Bugzilla ID was 3261

Also available in: Atom PDF