Project

General

Profile

Bug #3262

New documents explicitly set as public access don't show up correctly

Added by Shaun Walbridge almost 12 years ago. Updated over 11 years ago.

Status:
Resolved
Priority:
Normal
Category:
metacat
Target version:
Start date:
05/01/2008
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
3262

Description

In our SANParks training, we created new EML document through Morpho, and uploaded them against machines running the new turnkey installer. The new packages show up only when logged in, and don't respect the public permission setting.

This is a regression from 1.8, and should be fixed for the 1.9 release.

History

#1 Updated by Jing Tao almost 12 years ago

I just inserted a public readable document into dev. And i can search it as public user.

The metacat code which has the problem is from the cvs branch or head?

#2 Updated by Shaun Walbridge almost 12 years ago

This bug refers to the Token_Replacement branch, which we'll be folding into HEAD before 1.9. I think we don't need to worry about it till testing in earnest begins on this branch.

#3 Updated by Shaun Walbridge over 11 years ago

Tested against trunk, everything seems fine. Likely this problem has been fixed in the past 4 months of Metacat development.

#4 Updated by Redmine Admin almost 7 years ago

Original Bugzilla ID was 3262

Also available in: Atom PDF