Project

General

Profile

Actions

Bug #3380

closed

Create LSID server installation

Added by Michael Daigle over 15 years ago. Updated over 15 years ago.

Status:
Resolved
Priority:
Normal
Category:
metacat
Target version:
Start date:
06/09/2008
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
3380

Description

Create the LSID server installation for 1.9. Need to decide whether that server will stay an ANT install for 1.9 or have it's own installation utility or be part of the new installation utility.

Actions #1

Updated by Michael Daigle over 15 years ago

Added authority.war to binary distribution. Added installation instructions to documentation.

Actions #2

Updated by Redmine Admin almost 11 years ago

Original Bugzilla ID was 3380

Actions

Also available in: Atom PDF