Project

General

Profile

Bug #3413

Sort order of returned resultsets needs to be standard

Added by Chad Berkley over 11 years ago. Updated over 11 years ago.

Status:
Resolved
Priority:
Immediate
Assignee:
Category:
metacat
Target version:
Start date:
06/23/2008
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
3413

Description

Metacat seems to sort the returned search results in different ways, which causes problems with paged query returns. Either the search results should always be sorted by docid or the search criteria should be included with the request.


Related issues

Has duplicate Metacat - Bug #3397: metacat needs server side sort mechanismResolved06/16/2008

History

#1 Updated by Chad Berkley over 11 years ago

accidentally added a duplicate bug

  • This bug has been marked as a duplicate of bug 3397 ***

#2 Updated by Redmine Admin over 6 years ago

Original Bugzilla ID was 3413

Also available in: Atom PDF