Project

General

Profile

Bug #3582

Cannot set question number for questions with no question number detected

Added by Ryan McFall over 10 years ago. Updated about 10 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
parser
Target version:
Start date:
10/29/2008
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
3582

Description

On BioSci 110 exam, question 6 does not have a question number detected. There is no way to set the question number. In general this is an issue.


Related issues

Has duplicate FIRST - Bug #3867: adding question numberNew03/08/2009

History

#1 Updated by Ryan McFall about 10 years ago

If question numbers are being stored in meta-cat, this needs to be fixed before alpha3. If not, it's probably not a big deal.

Ben?

#2 Updated by Ryan McFall about 10 years ago

This bug was re-reported as bug 3867; that bug also includes request to allow setting question numbers for new questions

  • This bug has been marked as a duplicate of bug 3867 ***

#3 Updated by Redmine Admin about 6 years ago

Original Bugzilla ID was 3582

Also available in: Atom PDF