Project

General

Profile

Actions

Bug #3700

closed

Import from other herbaria

Added by Robert Peet over 15 years ago. Updated over 15 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
atlas
Target version:
Start date:
12/12/2008
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
3700

Description

We can download SE records from MO/Tropicos

We can request SE records from NY; already cleared orally with Barbara Thiers.

We should polk around and find what other major collections we might download from.


Related issues

Has duplicate InfoVeg - Bug #3740: Add databased collection records from GBIF, US, NY, MO, etcNewRobert Peet01/12/2009

Actions
Actions #1

Updated by Robert Peet over 15 years ago

Replaced by 3740

  • This bug has been marked as a duplicate of bug 3740 ***
Actions #2

Updated by Redmine Admin about 11 years ago

Original Bugzilla ID was 3700

Actions

Also available in: Atom PDF