Project

General

Profile

Bug #3734

Some demos no longer work after new build/repos

Added by Chad Berkley over 10 years ago. Updated about 10 years ago.

Status:
Resolved
Priority:
Immediate
Assignee:
Category:
general
Target version:
Start date:
01/08/2009
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
3734

Description

All of the demos need to be checked to be sure that they work with the new repository and build system.


Related issues

Blocked by Kepler - Bug #3949: Get the installer working with the new build systemResolved04/06/2009

Blocks Kepler - Bug #4062: Web Services and Data Transformation demo throws a StringOutOfBoundsResolved05/12/2009

History

#1 Updated by Chad Berkley over 10 years ago

Make sure all demos work with the 2.0 release. Some demos that have dependencies on non-standard modules may need to be moved to their respective module.

#2 Updated by Chad Berkley over 10 years ago

make sure all demos work with the new installer.

#3 Updated by Chad Berkley about 10 years ago

checked and fixed all of the demos in outreach/resources/demos/getting-started

#4 Updated by Chad Berkley about 10 years ago

Checked and fixed all workflows in outreach/resources/demos. Some in the demos/ENM directory do not work, but failures are due to external resources such as Darwin Core data. The workflows in the ENM directory should probably be reduced to a couple full workflows instead of the 15-20 test workflows that are currently in there. It is confusing which workflow actually runs the ENM processing.

#5 Updated by Chad Berkley about 10 years ago

moved the smaller test garp workflows into a test-workflow subdir of ENM. This separates out the main ENM workflows that we expect to work as demos. All workflows in demos now work so I'm closing this bug.

#6 Updated by Redmine Admin over 6 years ago

Original Bugzilla ID was 3734

Also available in: Atom PDF