Project

General

Profile

Bug #3869

The HTML tags appear in the downloaded excel file

Added by Jay Lee over 10 years ago. Updated almost 10 years ago.

Status:
Resolved
Priority:
Normal
Category:
client
Target version:
Start date:
03/08/2009
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
3869

Description

when item is manually typed in, it shows the HTML tags when clients retrieve items on the web.


Related issues

Is duplicate of FIRST - Bug #3871: HTML tagsResolved03/08/2009

History

#1 Updated by ben leinfelder over 10 years ago

It used to be that all question content was wrapped in HTML. Then something changed (around the time that bold/ital/underline was introduced oddly enough). That's all I know.

#2 Updated by ben leinfelder over 10 years ago

  • Bug 3871 has been marked as a duplicate of this bug. ***

#3 Updated by ben leinfelder almost 10 years ago

these are stripped out on download

#4 Updated by Redmine Admin over 6 years ago

Original Bugzilla ID was 3869

Also available in: Atom PDF