Project

General

Profile

Actions

Bug #3929

closed

Mulitple keywords aren't processed by the edit action properly

Added by Shaun Walbridge almost 14 years ago. Updated almost 14 years ago.

Status:
Resolved
Priority:
Normal
Category:
registry
Target version:
Start date:
04/01/2009
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
3929

Description

There's been a regression since 1.8.1 and editing multiple keywords no longer works (originally part of #3319). It looks like the token replacement branch never was updated with the fix applied in 1.8.1, just need to grab the relevant code and re-add it to trunk.

Actions #1

Updated by Shaun Walbridge almost 14 years ago

Fixed in r4891

Actions #2

Updated by Redmine Admin almost 10 years ago

Original Bugzilla ID was 3929

Actions

Also available in: Atom PDF