Project

General

Profile

Bug #4088

Create new configuration system

Added by David Welker about 10 years ago. Updated almost 10 years ago.

Status:
Resolved
Priority:
Immediate
Assignee:
Category:
core
Target version:
Start date:
05/20/2009
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
4088

Description

Per our at the Kepler developer's meeting, we need to develop a unified configuration system starting with a prototype.


Related issues

Has duplicate Kepler - Bug #3948: Create new configuration system supporting modulesResolved04/06/2009

History

#1 Updated by David Welker about 10 years ago

I am working on the configuration system now. It will be done post Sans Park release.

#2 Updated by Chad Berkley almost 10 years ago

duplicate of 3948

  • This bug has been marked as a duplicate of bug 3948 ***

#3 Updated by Redmine Admin about 6 years ago

Original Bugzilla ID was 4088

Also available in: Atom PDF