Project

General

Profile

Bug #4127

When image is added question, the mouse cursor moves to other question

Added by Jay Lee over 10 years ago. Updated about 10 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
parser
Target version:
Start date:
06/03/2009
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
4127

Description

Finl Exam Fall 2002

Image drop function is not working properly for question 81,82,83, and 84, when I tried to add image into question 81, The Mouse cusor moved to other question(q58) and it did not let me scroll down the questions so I can not add the image into question 81. When I moved image back to image pane, question 81 comes back to place.


Related issues

Is duplicate of FIRST - Bug #4145: Mouse cusor moves up to other question B when user try to add image into question A. and it won't allow scroll down the window.Resolved06/10/2009

History

#1 Updated by Sandeep Namilikonda about 10 years ago

This problem was being caused due to new bounding boxes drawn around various "textAndImage" components comprising a question to guide a user while dragging an image from the image pane to drop into one of those components. These boxes seem to displace the original content of the view port thereby rendering the current question not viewable!

A quick fix for this problem is to create "transparent/invisible" boundaries around all the components of each question so as to match the dimensions of the new bounding boxes that get displayed during a drag-drop event.

#2 Updated by Sandeep Namilikonda about 10 years ago

  • Bug 4145 has been marked as a duplicate of this bug. ***

#3 Updated by Redmine Admin over 6 years ago

Original Bugzilla ID was 4127

Also available in: Atom PDF