Project

General

Profile

Actions

Bug #415

closed

Bug in editor creates invalide docs(rngdates)

Added by Dan Higgins almost 21 years ago. Updated almost 21 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
morpho - general
Target version:
Start date:
02/08/2002
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
415

Description

In the temporalCov element of eml-dataset, the choices under the "rngdates"
choice are not displayed and saved properly. This results in an invalid document.

The problem is the lack of a SEQUENCE grouping which is incorrectly being dropped.

Actions #1

Updated by Dan Higgins almost 21 years ago

editor code changed to properly handle SEQUENCES that are inside CHOICE elements

Actions #2

Updated by Dan Higgins almost 21 years ago

editor code changed to properly handle SEQUENCES that are inside CHOICE elements

Actions #3

Updated by Redmine Admin almost 10 years ago

Original Bugzilla ID was 415

Actions

Also available in: Atom PDF