Project

General

Profile

Bug #435

Source of problem with LTER metacat localized

Added by David Blankman over 17 years ago. Updated over 16 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
metacat
Target version:
Start date:
02/21/2002
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
435

Description

We have isolated the metacat problem to problems with the individual server
"space.lternet.edu". These problems surfaced after the computer was upgraded to Solaris 8
(from 7). The problem is not Solaris 8 related, however, because a metacat installation on
another LTER computer is able to function. When the metacat installation was point to the ldap
server on space.lternet.edu, the metacat did not work to authenticate. It did work to do
unauthenticated searches.

I set up a Morpho to point to the metacat on lorax.lternet.edu
with a user: dblankman,o=unaffiliated,dc=ecoinformatics, dc=org. In this configuration the
full system worked.

History

#1 Updated by David Blankman over 16 years ago

This was an information only bug. It does not need to be remain as an active bug.

#2 Updated by Redmine Admin over 6 years ago

Original Bugzilla ID was 435

Also available in: Atom PDF