Project

General

Profile

Bug #4369

Folder creation when saving a KAR

Added by Aaron Aaron almost 10 years ago. Updated over 9 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
core
Target version:
Start date:
09/04/2009
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
4369

Description

When saving a KAR file, if the user uses the "New Folder" button to save a kar into a subdirectory of a folder that exists in the library, then the file got saved to disk ok but failed to be added in the library (without restarting Kepler). Need to detect this during the save process and then create that folder in the library before adding the KAR to the library.


Related issues

Blocks Kepler - Bug #4515: Finish and Document the Save/Open KAR file functionalityResolved10/29/2009

History

#1 Updated by Aaron Aaron almost 10 years ago

It is now detecting and creating the folder, but still throws a stacktrace for some reason. Need to debug this further and robustify it.

#2 Updated by Aaron Aaron over 9 years ago

I can't reproduce this now, something likely got fixed along the way that also fixed whatever stacktrace I was seeing at the time. Closing this bug.

#3 Updated by Redmine Admin over 6 years ago

Original Bugzilla ID was 4369

Also available in: Atom PDF