Project

General

Profile

Actions

Bug #4537

closed

MS accesss file importing leads an invalid eml-2.1.0 document

Added by Jing Tao about 13 years ago. Updated about 13 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
morpho - general
Target version:
Start date:
11/08/2009
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
4537

Description

Hi Jing,

Here is a copy of the local file (906.2) that I am having problems saving to the network. I am also having this problem with
903.3
901.4
904.7
917.2
910.4

For all of these data packages I have been able to save to the network before. The only new thing that I have done to each of these packages is
import an MS access file (under the data drop down menu)

Thanks!
Marissa


Related issues

Is duplicate of Morpho - Bug #4553: Failure to save Locally-saved Packages based on MS ACCESS tables to NetworkResolvedJing Tao11/16/2009

Actions
Actions #1

Updated by Jing Tao about 13 years ago

I took a look and found this module creates an xml like "<objectName></objectName>". This is valid in eml-2.0.0 and eml-2.0.1. But it is invalid in eml-2.1.0.

Actions #3

Updated by Jing Tao about 13 years ago

After fixing empty string issue on objectName, offline and attributeDescritpion, now this module works. Both rick and I tested it. So it is fixed.

Actions #4

Updated by Redmine Admin almost 10 years ago

Original Bugzilla ID was 4537

Actions

Also available in: Atom PDF