Project

General

Profile

Bug #4847

Instantiating new actor from library gives error after restart

Added by Derik Barseghian over 9 years ago. Updated over 9 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
general
Target version:
Start date:
02/25/2010
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
4847

Description

Steps:
- On 2.0 branch, drag out e.g. an ImageJ actor, and e.g. change its name and customize its documentation
- right-click on the actor and Save Archive (KAR)
- new actor can be found in library, and dragged out
- restart Kepler
- try to drag the new actor out to canvas, get an error:

Error inside GetMomlFromLSID.getMoml(): Exception occurred while deserializing object
Error creating alternateGetMoml!

History

#1 Updated by Aaron Aaron over 9 years ago

Unable to reproduce this bug in the 2.0 branch and my Mac. Please reopen if you're still seeing it.

#2 Updated by Redmine Admin over 6 years ago

Original Bugzilla ID was 4847

Also available in: Atom PDF