Project

General

Profile

Bug #5455

Documentation for 2.3.0

Added by Derik Barseghian almost 8 years ago. Updated almost 8 years ago.

Status:
Resolved
Priority:
Normal
Category:
documentation
Target version:
Start date:
08/11/2011
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
5455

Description

Documentation needs to be done for the 2.3.0 release.
The getting-started-guide needs updating, at the very least to mention that Java 1.6 is now required. This should have been done for 2.2.0.
The UserManual, at the very least, needs a new date on title page.
I think the Actor Reference and Guide to ENM can again go unchanged as we've done for the last two releases.

History

#1 Updated by Derik Barseghian almost 8 years ago

Done

#2 Updated by Redmine Admin over 6 years ago

Original Bugzilla ID was 5455

Also available in: Atom PDF