Project

General

Profile

Actions

Bug #5496

closed

non-English (United State) OS locale causes File menu and button text to not show

Added by Derik Barseghian over 11 years ago. Updated over 11 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
interface
Target version:
Start date:
09/20/2011
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
5496

Description

If your locale is not set to English (United State), the Kepler File menu and certain button text will not appear. A user reports this happening on Vista, and I verified it happens on XP.
http://lists.nceas.ucsb.edu/kepler/pipermail/kepler-users/2011-September/002585.html

Actions #1

Updated by Derik Barseghian over 11 years ago

Duplicate of bug#5438 but not closing yet -- fixed on trunk but no patch issued yet for 2.2

Actions #2

Updated by Daniel Crawl over 11 years ago

I created a patch for 2.2. Once the patch is installed, you'll need to restart Kepler.

Actions #3

Updated by Redmine Admin almost 10 years ago

Original Bugzilla ID was 5496

Actions

Also available in: Atom PDF