Project

General

Profile

Bug #576

Review recently loaded plants 2002 data

Added by John Harris about 20 years ago. Updated over 19 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
misc
Target version:
Start date:
08/28/2002
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
576

Description

On August 26, the 2002 ( version 3.5 ) usda plants list was loaded ( ~200K
plants) to the VegBank System and mapped onto the 1996 USDA Plants Data. Using
the existing plant taxonomy query tools, the 2002 plants should be checked to
validate that the data were correctly loaded.


Related issues

Has duplicate VegBank - Bug #702: Enter basic PLANTS:Evalute implementation of PLANTS data-cResolved11/13/2002

History

#1 Updated by Michael Lee almost 20 years ago

this is an earlier reported bug that is now covered by the task list items.

  • This bug has been marked as a duplicate of 702 ***

#2 Updated by Gabriel Farrell over 19 years ago

These bugs need to be closed

#3 Updated by Gabriel Farrell over 19 years ago

I said they need to be closed

#4 Updated by Redmine Admin over 9 years ago

Original Bugzilla ID was 576

Also available in: Atom PDF