Project

General

Profile

Actions

Task #5819

closed

Feature #5810: Implement SOLR-based search

MN query for SOLR

Added by Brendan Hahn about 10 years ago. Updated over 9 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
metacat
Target version:
Start date:
04/11/2013
Due date:
% Done:

100%

Estimated time:
(Total: 0.00 h)

Description

Make SOLR available via DataONE MN query interface


Subtasks 1 (0 open1 closed)

Task #5906: Implement MetacatSolrIndex classResolvedJing Tao04/11/2013

Actions

Related issues

Is duplicate of Metacat - Bug #5817: MN query for Lucene indexResolvedBrendan Hahn01/24/2013

Actions
Actions #2

Updated by Redmine Admin almost 10 years ago

Original Bugzilla ID was 5819

Actions #3

Updated by ben leinfelder almost 10 years ago

  • Assignee changed from Brendan Hahn to Jing Tao
Actions #4

Updated by ben leinfelder almost 10 years ago

  • Parent task set to #5810
Actions #5

Updated by Jing Tao over 9 years ago

  • Status changed from New to Resolved

The query and query description is done.

Actions

Also available in: Atom PDF