Project

General

Profile

Actions

Bug #6122

closed

Metacat-index can't index taxon information

Added by Jing Tao over 10 years ago. Updated over 10 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
-
Target version:
Start date:
10/03/2013
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:

Description

With the help of Skye, we patched 5 files: application-context-eml-base.xml, application-context-eml201.xml, application-context-eml211.xml, application-context-eml200.xml and application-context-eml210.xml.
We can't use those files in d1_cn_index_processor 1.2 since they have some new classes. We have copied the taxon part from version 1.2 to the version 1.1.2. Those files stays in resource directory. After being deployed, they will stay in the context/WEB-INF/classes directory. They will overwrite the files with the same names in the d1_cn_index_processor-1.1.2.jar.

Actions #1

Updated by Jing Tao over 10 years ago

I committed those files to the trunk and it works. I haven't committed to the 2.2.0 branch.

Actions #2

Updated by Jing Tao over 10 years ago

  • Target version changed from 2.2.0 to 2.2.1

This will be fixed by adopting d1_cn_index_processor 1.2 in the 2.2.1 release.

Actions #3

Updated by Jing Tao over 10 years ago

  • Status changed from New to Resolved

Adopted d1_cn_index_processor 1.2.0 into metacat. The new version processor can index taxon information.

Actions #4

Updated by ben leinfelder over 10 years ago

  • Target version changed from 2.2.1 to 2.3.0
Actions

Also available in: Atom PDF