Project

General

Profile

Actions

Feature #6239

closed

Add map marker icon in result list next to items with spatial data

Added by Lauren Walker about 9 years ago. Updated almost 9 years ago.

Status:
Closed
Priority:
High
Assignee:
Target version:
Start date:
11/21/2013
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:

Description

To better link those items in the list with the markers on the map (or shortage thereof)


Related issues

Is duplicate of MetacatUI - Feature #6247: Add result set icon to indicate that record is on the mapResolved

Actions
Actions #1

Updated by ben leinfelder about 9 years ago

  • Target version set to 1.3.0
Actions #2

Updated by ben leinfelder about 9 years ago

  • Status changed from New to Closed

dupe

Actions

Also available in: Atom PDF