Project

General

Profile

Bug #6626

A public readable document can't be read if the document were insert by DataONE api (morpho trunk)

Added by Jing Tao almost 5 years ago. Updated almost 5 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
11/18/2014
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:

Description

I used morpho trunk (using DataONE api) to insert a pubic readable eml document to mn-sandbox-ucsb-1 (which is installed from 2.4 branch). It turned out the access rules were not recorded. So the document is not public readable.

History

#1 Updated by Jing Tao almost 5 years ago

I can't reproduce the bug on my local metacat which was built from the 2.4 branch as well.

#2 Updated by Jing Tao almost 5 years ago

Today, Skye and i tested on mn-sandbox-ucsb-1.test.dataone.org. It worked. We didn't change anything. It is weird. I will test it again.

#3 Updated by Jing Tao almost 5 years ago

  • Status changed from New to Closed

Still can't reproduce the bug. close it.

Also available in: Atom PDF