Project

General

Profile

Bug #676

Check with multiple browsers

Added by Michael Lee almost 20 years ago. Updated about 16 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
misc
Target version:
Start date:
11/13/2002
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
676

Description

ML checks at least IE-6, Netscape 7


Related issues

Is duplicate of VegBank - Bug #591: The html freaks out for NetscapeClosed09/14/2002

History

#1 Updated by Michael Lee over 19 years ago

ongoing... This is part of each bug's QA process.

#2 Updated by Michael Lee over 19 years ago

  • Bug 591 has been marked as a duplicate of this bug. ***

#3 Updated by Michael Lee over 19 years ago

Platform by BrowserVersion by Webpage/function

Mac,Pc,Linux IE5, IE6, Nt6, Nt7 (many)

#4 Updated by Michael Lee over 19 years ago

move these bugs down in priority as time is running out

#5 Updated by Michael Lee over 17 years ago

do this before grant runs out. One time event.

#6 Updated by Michael Lee about 16 years ago

This type of ongoing bug is no longer needed. We support latest version of IE and Firefox/Mozilla.

#7 Updated by Redmine Admin over 9 years ago

Original Bugzilla ID was 676

Also available in: Atom PDF