Project

General

Profile

Actions

Bug #6785

closed

Zooming in on the search page via the browser zoom control displaces the map (doesn't resize)

Added by Lauren Walker over 7 years ago. Updated about 7 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Target version:
Start date:
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
Actions #1

Updated by Lauren Walker over 7 years ago

  • Status changed from New to Rejected

Oops, this is a duplicate of #6786

Actions #2

Updated by Lauren Walker over 7 years ago

  • Target version changed from 1.7.1 to 1.7.2
Actions #3

Updated by Lauren Walker over 7 years ago

  • Status changed from Rejected to New
Actions #4

Updated by Lauren Walker over 7 years ago

  • Status changed from New to Rejected
  • Target version changed from 1.7.2 to 1.8.0
Actions #5

Updated by Lauren Walker about 7 years ago

  • Status changed from Rejected to Resolved

Fixed

Actions

Also available in: Atom PDF