Project

General

Profile

Support #6838

LTER user can't log in

Added by Jing Tao almost 4 years ago. Updated over 3 years ago.

Status:
In Progress
Priority:
Normal
Category:
metacat
Target version:
Start date:
08/28/2015
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:

Description

marco: ldap.lternet.edu should still work
[4:32pm] Jing: but why the search doesn’t work?
[4:32pm] Jing: and i can’t log in it from knb web page.
[4:34pm] marco: my guess is that the connection is trying to connect to 389, which IIRC is where startTLS initiates
[4:34pm] marco: port 389 is now blocked - not my decision
[4:34pm] Jing: aha.
[4:35pm] Jing: thanks, marco
[4:35pm] marco: if necessary, 389 can be opened for a specific IP or range
[4:35pm] marco: and startTLS enabled
[4:37pm] marco: we'll work with mark schildhauer next week to figure out the disposition of LDAP

History

#1 Updated by ben leinfelder over 3 years ago

Sounds like we need to follow-up with Mark Servilla about opening LDAP port to their server from KNB IP address (128.111.54.111)

#2 Updated by Matt Jones over 3 years ago

I am dealing with James on other firewall and LDAP issues now as we transition the LTER LDAP and personnel databases to the Network Communications Office at NCEAS. James already opened the LDAP system to the NCEAS subnet, and I will request that he opens it to the DataONE and NCEAS subnets in the North Hall Data Center as well.

#3 Updated by ben leinfelder over 3 years ago

  • Target version changed from 2.5.0 to Unspecified
  • Status changed from New to In Progress
  • Tracker changed from Bug to Support

Looks like this is not a Metacat bug and should not delay 2.5 release.

Also available in: Atom PDF