Project

General

Profile

Actions

Bug #691

closed

[186] Test all features of website for functionality-c

Added by Michael Lee over 21 years ago. Updated almost 21 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
website
Target version:
Start date:
11/13/2002
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
691

Description

This will be ongoing for duration of project, but we need to develop a more
formal mechanism for doing this. I imagine RP, MW, DF, MJ all contributing to
pieces as ML tells us they are ready. Perhaps need a spreadsheet with site
components, status of testing and proofreading.


Related issues

Is duplicate of VegBank - Bug #692: [183] Test all features of website for functionality-bClosedRobert Peet11/13/2002

Actions
Blocks VegBank - Bug #693: Major QA and hammering on websiteResolvedMichael Lee11/13/2002

Actions
Actions #1

Updated by Michael Lee about 21 years ago

need to develop clear plan of this involving PI's and JH, ML, GF

Actions #2

Updated by Michael Lee about 21 years ago

  • Bug 692 has been marked as a duplicate of this bug. ***
Actions #3

Updated by Michael Lee almost 21 years ago

one of these is enough, too

  • This bug has been marked as a duplicate of 693 ***
Actions #4

Updated by Redmine Admin almost 11 years ago

Original Bugzilla ID was 691

Actions

Also available in: Atom PDF