Project

General

Profile

Actions

Bug #693

closed

Major QA and hammering on website

Added by Michael Lee over 21 years ago. Updated over 17 years ago.

Status:
Resolved
Priority:
Low
Assignee:
Category:
website
Target version:
Start date:
11/13/2002
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
693

Description

ML create new spreadsheet that outlines the various features of the website
(perhaps based on sitemap).


Related issues

Blocked by VegBank - Bug #691: [186] Test all features of website for functionality-cResolvedRobert Peet11/13/2002

Actions
Actions #1

Updated by Michael Lee over 23 years ago

just not time for these bugs in 1.0, pushed to 1.1

Actions #2

Updated by Michael Lee almost 21 years ago

  • Bug 691 has been marked as a duplicate of this bug. ***
Actions #3

Updated by Michael Lee over 19 years ago

some kind of unit test and test of what happens when many users are trying
things at the same time would be great.

Actions #4

Updated by Michael Lee over 17 years ago

would be interesting to know the results of this. With XML download for example, we lose out with more than about 800 plots for XML Download, 400-600 for VegBranch. CSV download is good for 13000 plots, though.

Actions #5

Updated by Michael Lee over 17 years ago

this type of bug is always in the back of our minds and has been completed for this iteration, but should be repeated as new stuff is developed.

Actions #6

Updated by Redmine Admin almost 11 years ago

Original Bugzilla ID was 693

Actions

Also available in: Atom PDF