Project

General

Profile

Bug #719

manage plants you own

Added by Michael Lee almost 20 years ago. Updated over 17 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
userAlter
Target version:
Start date:
11/13/2002
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
719

Description

New interface form needed.RP & ML designs? [change acceptance, etc]


Related issues

Has duplicate VegBank - Bug #720: Party Perspective Managment (plant/comm):General interface to allowNew11/13/2002

Blocked by VegBank - Bug #717: [375] Mechanism to add new plants:manage plants you own-bResolved11/13/2002

History

#1 Updated by Robert Peet over 19 years ago

Most plots have unknown taxa that need to be included yet are not in the USDA
PLANTS list. We need to be able to manage these types before we open the
archive for plot submission.

#2 Updated by Michael Lee almost 19 years ago

Irregular taxa now handled without adding new plants, this becomes much less
important

#3 Updated by Michael Lee almost 19 years ago

  • Bug 717 has been marked as a duplicate of this bug. ***

#4 Updated by Michael Lee over 17 years ago

fds

  • This bug has been marked as a duplicate of 720 ***

#5 Updated by Redmine Admin over 9 years ago

Original Bugzilla ID was 719

Also available in: Atom PDF