Project

General

Profile

Bug #717

[375] Mechanism to add new plants:manage plants you own-b

Added by Michael Lee almost 20 years ago. Updated about 16 years ago.

Status:
Resolved
Priority:
Normal
Category:
misc
Target version:
Start date:
11/13/2002
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
717

Description

JH implement changes.[ change acceptance, etc]


Related issues

Blocks VegBank - Bug #719: manage plants you ownResolved11/13/2002

History

#1 Updated by John Harris over 19 years ago

We added the functionality to load new plants back in July 2002. I'm not sure
though if there is some other specific issues associated with this bug.

#2 Updated by Michael Lee over 19 years ago

This bug refers to plants that you've added to VegBank -- plants that you (as a
plantPArty) have a view of (status and usage). Say you change your mind and
want to make your view "not accepted" on a plant, or change the names that apply
to it. You would need some form to change your view of the plant taxa that you
have already established a view of.

#3 Updated by Michael Lee almost 19 years ago

one plant management bug is enough

  • This bug has been marked as a duplicate of 719 ***

#4 Updated by Michael Lee over 17 years ago

changed from components that are to be deleted to "misc" so that bugs don't get
deleted with component. Sorry for all the email.

#5 Updated by Michael Lee over 17 years ago

changed from components that are to be deleted to "misc" so that bugs don't get
deleted with component. Sorry for all the email.

#6 Updated by Redmine Admin over 9 years ago

Original Bugzilla ID was 717

Also available in: Atom PDF