Project

General

Profile

Bug #7200

Remove redundant alternate identifier form in register-dataset.cgi template

Added by Chris Jones over 2 years ago. Updated about 2 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
-
Target version:
Start date:
06/19/2017
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:

Description

We somehow have duplicated the alternateIdentifier section of the entryForm.tmpl template, which is causing display issues when viewing metadata documents. After looking at the commit history, it looks like a merge issue. Remove the duplicate form.

History

#1 Updated by Chris Jones over 2 years ago

I removed the duplicated code in metacatui/entryForm.tmpl. Just needs to be merged into the 2.8 branch.

#2 Updated by Bryce Mecum about 2 years ago

Found this issue while attempting to find out if the bug involving alternate identifiers auto-duplicating was fixed yet or not. This behavior appears to not have been fixed on KNB and I've also tested dev.nceas and see the issue there too. I'm not sure if the auto-duplicating of alternate identifiers is caused by the issue described in this ticket but it seems likely to be related.

#3 Updated by Jing Tao about 2 years ago

  • Target version set to 2.9.0

#4 Updated by Jing Tao about 2 years ago

  • Target version changed from 2.9.0 to 2.8.6

#5 Updated by Jing Tao about 2 years ago

  • Status changed from In Progress to Resolved

Merge the file back to the 2.8 branch.

Also available in: Atom PDF