Project

General

Profile

Bug #723

Mechanism to add new plants (one plant at a time) - web

Added by Michael Lee almost 20 years ago. Updated over 17 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
userLoad
Target version:
Start date:
11/13/2002
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
723

Description

ML - design form. The concept form MUST have a place to enter the plant name
that defines the concept as this may be different than the name in the usage.


Related issues

Is duplicate of VegBank - Bug #905: Business Rules:New taxa of plants and communitiesResolved11/13/2002

Blocked by VegBank - Bug #715: Mechanism to add new communities, one at a time, web interfaceResolved11/13/2002

History

#1 Updated by Michael Lee over 19 years ago

(http://tekka.nceas.ucsb.edu/~lee/forms/plant-concept-a.html [-a.html through
-h.html])
Forms have been designed, at least a rough draft. There are some tokens in
links and some picklists that will presumably add choices for picklists and make
links go to the correct place.

There are 8 forms, each with a small roadmap at the top. Even higher than that,
there is a "cheat navigation" for us to use before the forms are plugged in.
Just click previous and next to see the other forms.

Gabe, this is probably going to have certain aspects that you don't like from an
implementation point of view. That's fine, just let me know what's too dreamy
or inelegant and we can change them.

#2 Updated by Michael Lee over 19 years ago

We will postpone this to 1.1 and adapt john's current plant loader for verion
1.0 (bug 1076)

#3 Updated by Michael Lee almost 19 years ago

  • Bug 905 has been marked as a duplicate of this bug. ***

#4 Updated by Michael Lee over 17 years ago

part of another

#5 Updated by Redmine Admin over 9 years ago

Original Bugzilla ID was 723

Also available in: Atom PDF