Project

General

Profile

Actions

Bug #905

closed

Business Rules:New taxa of plants and communities

Added by Michael Lee about 20 years ago. Updated almost 18 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
misc
Target version:
Start date:
11/13/2002
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
905

Description

"---"


Related issues

Has duplicate VegBank - Bug #723: Mechanism to add new plants (one plant at a time) - webResolvedRobert Peet11/13/2002

Actions
Actions #1

Updated by Michael Lee about 22 years ago

just not time for these bugs in 1.0, pushed to 1.1

Actions #2

Updated by Robert Peet almost 20 years ago

A user can only manage plants and taxa according to his own party perspective
I do not immediately see the need for additional rules beyond that the
required fields be filled out.

Actions #3

Updated by Michael Lee about 19 years ago

handled in other bugs

  • This bug has been marked as a duplicate of 723 ***
Actions #4

Updated by Michael Lee almost 18 years ago

changed from components that are to be deleted to "misc" so that bugs don't get
deleted with component. Sorry for all the email.

Actions #5

Updated by Redmine Admin almost 10 years ago

Original Bugzilla ID was 905

Actions

Also available in: Atom PDF