Project

General

Profile

Bug #725

[505] Data loader plugins:VegBranch plots:Fix errors in loading process

Added by Michael Lee almost 20 years ago. Updated over 17 years ago.

Status:
Resolved
Priority:
Immediate
Category:
misc
Target version:
Start date:
11/13/2002
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
725

Description

JH fixes

VBrnch_1_mtl.xml (12.4 KB) VBrnch_1_mtl.xml Michael Lee, 11/26/2002 06:01 PM

Related issues

Is duplicate of VegBank - Bug #728: [480] Data loader plugins:VegBranch plotsClosed11/13/2002

History

#1 Updated by Michael Lee almost 20 years ago

the <mtl> elements are added to describe where the upload and download process
failed.

#2 Updated by Gabriel Farrell almost 20 years ago

Mike, could you send me or attach the access mdb used in this bug report ...

#3 Updated by John Harris over 19 years ago

Gabe, has made significant progress on this bug. This bug and the other bugs
related to loading plots data will be fixed for the beta1 release.

#4 Updated by Michael Lee over 19 years ago

  • Bug 728 has been marked as a duplicate of this bug. ***

#5 Updated by Gabriel Farrell over 19 years ago

Vegbranch loading works well enough that this high level bug I feel is outlived
it usefullness to me.

There are still problems with loading but I would prefer if we generated bugs as
they are identified

#6 Updated by Michael Lee over 17 years ago

changed from components that are to be deleted to "misc" so that bugs don't get
deleted with component. Sorry for all the email.

#7 Updated by Redmine Admin over 9 years ago

Original Bugzilla ID was 725

Also available in: Atom PDF