Project

General

Profile

Bug #741

[535] Data loader plugins:XML plots:Fix errors in loading process

Added by Michael Lee almost 20 years ago. Updated over 17 years ago.

Status:
Resolved
Priority:
Immediate
Category:
misc
Target version:
Start date:
11/13/2002
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
741

Description

JH fixes

XML_dnLd_mtl.xml (8.33 KB) XML_dnLd_mtl.xml Michael Lee, 11/30/2002 02:25 PM
XMLUpLoad.xml (9.47 KB) XMLUpLoad.xml Michael Lee, 12/03/2002 11:24 AM

Related issues

Is duplicate of VegBank - Bug #724: [510] Data loader plugins:XML plotsClosed11/13/2002

History

#1 Updated by Michael Lee almost 20 years ago

This XML doc is similar to the xml doc which describes the accuracy of the
VegBranch up- and download. It is the XML doc which I downloaded from VegBank
after querying the plots that I had uploaded.

<mtl> elements are added with my comments as to what didn't work exactly right.

#2 Updated by Michael Lee almost 20 years ago

This is the XML doc that I uploaded to VegBank as my plots submission.

#3 Updated by Gabriel Farrell almost 20 years ago

This bug is nearly squashed. I didn't address to Community issues as I see these
as separate. Code about to be checked in to CVS.

I intend to close this bug on Monday after I test it out with a fresh set of eyes.

We need to work out how to do QA this cycle ... ideally we should have a fully
separate testing environment but this needs to be built. We could perhaps host a
test environment on a dev machine but some hacking would be required to make
this work. Lastly, we could just update vegbank and this could then be used for
testing ...

#4 Updated by Gabriel Farrell almost 20 years ago

Fixed to my satisfaction.

My understanding of QA this cycle is:
tekka will be our test machine
Changes will be made availible for testing after holidays

#5 Updated by Michael Lee over 19 years ago

  • Bug 724 has been marked as a duplicate of this bug. ***

#6 Updated by Michael Lee over 17 years ago

changed from components that are to be deleted to "misc" so that bugs don't get
deleted with component. Sorry for all the email.

#7 Updated by Redmine Admin over 9 years ago

Original Bugzilla ID was 741

Also available in: Atom PDF