Project

General

Profile

Actions

Bug #757

closed

[653] :Loader rectification tools:CommunityInterpretations-b

Added by Michael Lee over 21 years ago. Updated about 19 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
misc
Target version:
Start date:
11/13/2002
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
757

Description

Design form that rectifies


Related issues

Has duplicate VegBank - Bug #760: Loader rectification tools: CommConcepts (from CommInterp)ResolvedMichael Lee11/13/2002

Actions
Actions #1

Updated by Michael Lee over 21 years ago

depend on bug 748

Actions #2

Updated by Michael Lee over 20 years ago

1

  • This bug has been marked as a duplicate of 760 ***
Actions #3

Updated by Michael Lee about 19 years ago

changed from components that are to be deleted to "misc" so that bugs don't get
deleted with component. Sorry for all the email.

Actions #4

Updated by Redmine Admin about 11 years ago

Original Bugzilla ID was 757

Actions

Also available in: Atom PDF