Project

General

Profile

Actions

Bug #760

closed

Loader rectification tools: CommConcepts (from CommInterp)

Added by Michael Lee over 21 years ago. Updated about 19 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
misc
Target version:
Start date:
11/13/2002
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
760

Description

Develop rules for rectification


Related issues

Has duplicate VegBank - Bug #748: Systematic approach to rectificationNewMichael Lee11/13/2002

Actions
Is duplicate of VegBank - Bug #755: [656] :Loader rectification tools:CommunityInterpretations-cResolvedGabriel Farrell11/13/2002

Actions
Is duplicate of VegBank - Bug #757: [653] :Loader rectification tools:CommunityInterpretations-bResolvedMichael Lee11/13/2002

Actions
Actions #1

Updated by Michael Lee over 21 years ago

depend on bug 748

Actions #2

Updated by Robert Peet almost 21 years ago

This is essentailly identical to bug 759 except that it applies to communities
rather than plants.

Actions #3

Updated by Michael Lee over 20 years ago

  • Bug 755 has been marked as a duplicate of this bug. ***
Actions #4

Updated by Michael Lee over 20 years ago

  • Bug 757 has been marked as a duplicate of this bug. ***
Actions #5

Updated by Michael Lee over 19 years ago

this is part of a larger rectification piece that is almost entirely handled by
VegBranch

  • This bug has been marked as a duplicate of 748 ***
Actions #6

Updated by Michael Lee about 19 years ago

changed from components that are to be deleted to "misc" so that bugs don't get
deleted with component. Sorry for all the email.

Actions #7

Updated by Redmine Admin about 11 years ago

Original Bugzilla ID was 760

Actions

Also available in: Atom PDF