Project

General

Profile

Actions

Bug #761

closed

[633] :Loader rectification tools:PlaceNames-b

Added by Michael Lee about 20 years ago. Updated almost 18 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
misc
Target version:
Start date:
11/13/2002
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
761

Description

Design form that rectifies


Related issues

Has duplicate VegBank - Bug #763: Loader rectification tools:NamedPlace (from place)ResolvedMichael Lee11/13/2002

Actions
Actions #1

Updated by Michael Lee about 20 years ago

depend on bug 748

Actions #2

Updated by Michael Lee about 19 years ago

1

  • This bug has been marked as a duplicate of 763 ***
Actions #3

Updated by Michael Lee almost 18 years ago

changed from components that are to be deleted to "misc" so that bugs don't get
deleted with component. Sorry for all the email.

Actions #4

Updated by Redmine Admin almost 10 years ago

Original Bugzilla ID was 761

Actions

Also available in: Atom PDF