Project

General

Profile

Actions

Bug #763

closed

Loader rectification tools:NamedPlace (from place)

Added by Michael Lee over 21 years ago. Updated over 19 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
misc
Target version:
Start date:
11/13/2002
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
763

Description

Develop rules for rectification


Related issues

Has duplicate VegBank - Bug #748: Systematic approach to rectificationNewMichael Lee11/13/2002

Actions
Is duplicate of VegBank - Bug #761: [633] :Loader rectification tools:PlaceNames-bResolvedMichael Lee11/13/2002

Actions
Is duplicate of VegBank - Bug #762: [636] :Loader rectification tools:PlaceNames-cResolvedGabriel Farrell11/13/2002

Actions
Actions #1

Updated by Michael Lee over 21 years ago

depend on bug 748

Actions #2

Updated by Robert Peet about 21 years ago

There is less damage in allowing proliferation of place names. Nonetheless,
the submitter should be given a warning that the placenames no not match.

Once a submitted data set has generated a bunch of rectification mismatch
statements, the submitter is going to need some way to override the exceptions
where appropriate. This will carry over to other rectification components (eg
Parties). Would be nice if the report from the tool came back as a web form
where one could click to override individual entries or topical clusters of
entries. Then the form could be submitted as part of the next attempt to load.
Mike & Gabe should give this some thought and then pass some design ideas back
to me for discussion.

Do we want/need a web form for adding place names? If so, this too needs
rectification. Perhaps can pupt that off to version 2?

Actions #3

Updated by Michael Lee over 20 years ago

  • Bug 761 has been marked as a duplicate of this bug. ***
Actions #4

Updated by Michael Lee over 20 years ago

  • Bug 762 has been marked as a duplicate of this bug. ***
Actions #5

Updated by Michael Lee over 19 years ago

this is part of a larger rectification piece that is almost entirely handled by
VegBranch

  • This bug has been marked as a duplicate of 748 ***
Actions #6

Updated by Michael Lee over 19 years ago

changed from components that are to be deleted to "misc" so that bugs don't get
deleted with component. Sorry for all the email.

Actions #7

Updated by Redmine Admin about 11 years ago

Original Bugzilla ID was 763

Actions

Also available in: Atom PDF