Project

General

Profile

Actions

Bug #769

closed

[676] :Loader rectification tools:Picklists-c

Added by Michael Lee over 21 years ago. Updated over 19 years ago.

Status:
Resolved
Priority:
Normal
Category:
misc
Target version:
Start date:
11/13/2002
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
769

Description

Implement form


Related issues

Has duplicate VegBank - Bug #771: Loader rectification tools:Picklists: closed (and open?)NewMichael Lee11/13/2002

Actions
Actions #1

Updated by John Harris over 21 years ago

This bug has something to do with making the system smart so that it recognizes
similarities between incomming and existing attributes

Actions #2

Updated by Michael Lee over 21 years ago

Picklists that represent values may be doable, whereas many of the other "smart"
queries are going to be more difficult. See bug 770 and bug 771 for more
discussion of this particalar situation (the translation of values into
closed-list compliant values).

Actions #3

Updated by Michael Lee over 20 years ago

1

  • This bug has been marked as a duplicate of 771 ***
Actions #4

Updated by Michael Lee over 19 years ago

changed from components that are to be deleted to "misc" so that bugs don't get
deleted with component. Sorry for all the email.

Actions #5

Updated by Redmine Admin about 11 years ago

Original Bugzilla ID was 769

Actions

Also available in: Atom PDF