Project

General

Profile

Bug #772

[663] :Loader rectification tools:Citations-b

Added by Michael Lee almost 20 years ago. Updated over 17 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
misc
Target version:
Start date:
11/13/2002
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
772

Description

Design form that rectifies


Related issues

Has duplicate VegBank - Bug #754: Loader rectification tools: ReferencesResolved11/13/2002

History

#1 Updated by Michael Lee almost 19 years ago

1

  • This bug has been marked as a duplicate of 754 ***

#2 Updated by Michael Lee over 17 years ago

changed from components that are to be deleted to "misc" so that bugs don't get
deleted with component. Sorry for all the email.

#3 Updated by Redmine Admin over 9 years ago

Original Bugzilla ID was 772

Also available in: Atom PDF