Project

General

Profile

Bug #790

[812] :Final picklist values?:Make final decision on picklists

Added by Michael Lee almost 20 years ago. Updated over 17 years ago.

Status:
Closed
Priority:
Immediate
Assignee:
Category:
misc
Target version:
Start date:
11/13/2002
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
790

Description

PI decide on final values of picklists


Related issues

Has duplicate VegBank - Bug #791: [810] :Final picklist values -- decide and agree on themResolved11/13/2002

History

#1 Updated by Michael Lee over 19 years ago

791 is to decide final values for 1.0.0 release

  • This bug has been marked as a duplicate of 791 ***

#2 Updated by Gabriel Farrell over 19 years ago

These bugs need to be closed

#3 Updated by Gabriel Farrell over 19 years ago

I said they need to be closed

#4 Updated by Michael Lee over 17 years ago

changed from components that are to be deleted to "misc" so that bugs don't get
deleted with component. Sorry for all the email.

#5 Updated by Michael Lee over 17 years ago

changed from components that are to be deleted to "misc" so that bugs don't get
deleted with component. Sorry for all the email.

#6 Updated by Redmine Admin over 9 years ago

Original Bugzilla ID was 790

Also available in: Atom PDF