Project

General

Profile

Actions

Bug #791

closed

[810] :Final picklist values -- decide and agree on them

Added by Michael Lee over 21 years ago. Updated over 19 years ago.

Status:
Resolved
Priority:
Immediate
Assignee:
Category:
misc
Target version:
Start date:
11/13/2002
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
791

Description

Check with NRIS db for applicable picklists


Files

closedLists.xml (31.5 KB) closedLists.xml Michael Lee, 12/02/2002 02:13 PM
VegBank_closedLists.csv (22.8 KB) VegBank_closedLists.csv Michael Lee, 12/02/2002 02:14 PM
VegBank_closedLists.xml (86.4 KB) VegBank_closedLists.xml Michael Lee, 12/12/2002 11:42 AM
create-xml-closed-lists.vba (8.1 KB) create-xml-closed-lists.vba Michael Lee, 12/12/2002 11:57 AM
closedLists.html (32.5 KB) closedLists.html Michael Lee, 01/17/2003 03:52 PM
vegbank-closed-lists.html (105 KB) vegbank-closed-lists.html Michael Lee, 02/04/2003 07:01 PM

Related issues

Is duplicate of VegBank - Bug #790: [812] :Final picklist values?:Make final decision on picklistsClosedRobert Peet11/13/2002

Actions
Actions #1

Updated by Michael Lee over 21 years ago

This is the xml document created from MS Access that shows the current closed
list values. The values will change in the next few weeks, perhaps even
months, however.

Actions #2

Updated by Michael Lee over 21 years ago

this csv document is simply a translation of the xml, as per John's request.

Actions #3

Updated by Michael Lee over 21 years ago

This new document should be more useful in that it includes sort order, value
desctipion, table and field (explicitly) as well as the source table (in
VegBranch). VBA script that generates this will soon be posted.

Actions #4

Updated by Michael Lee over 21 years ago

This is the VBA code that generates the XML doc. It must be embedded in a
VegBranch database to work, OR:
Have tables named like: aux_table_field where table is the name of the table
and field is the name of the field that has a closed list
''There must also exist a Z_FieldDescription table in the database which
documents which fields have closed lists
''As well as a query Z_FieldDescriptionOrd, which includes a table:
misc_SQL_2AccTypes which translates "access" data types into "SQL" types

Actions #5

Updated by Michael Lee over 21 years ago

  • Bug 790 has been marked as a duplicate of this bug. ***
Actions #8

Updated by Michael Lee about 21 years ago

done!

Actions #9

Updated by Michael Lee over 19 years ago

changed from components that are to be deleted to "misc" so that bugs don't get
deleted with component. Sorry for all the email.

Actions #10

Updated by Redmine Admin about 11 years ago

Original Bugzilla ID was 791

Actions

Also available in: Atom PDF