Project

General

Profile

Actions

Bug #799

closed

Implement new Citation datamodel - VegBank (Farrell) and VegBranch (Lee)

Added by Michael Lee over 21 years ago. Updated over 17 years ago.

Status:
Resolved
Priority:
Immediate
Category:
misc
Target version:
Start date:
11/13/2002
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
799

Description

? Which standard to we follow. May need revision of data model; MARC-LC --
DECIDE THIS, along with references


Files

proposed_VB_schema.sql (123 KB) proposed_VB_schema.sql Michael Lee, 02/28/2003 04:38 PM

Related issues

Has duplicate VegBank - Bug #696: Implement reference and party-related database changesResolvedGabriel Farrell11/13/2002

Actions
Actions #1

Updated by Michael Lee about 21 years ago

Very close to figuring this out, it sounds like. Implementing on 1.0.0beta2,
must be finalized before that.

Actions #2

Updated by Michael Lee about 21 years ago

Citation datamodel has been redesigned. MLT in final stages of creating an XML
files that describes the entire database,which has a stylesheet to generate SQL
file upon which VegBank and VegBranch can be built.

Actions #4

Updated by Gabriel Farrell about 21 years ago

The datamodel change make this part of 696

  • This bug has been marked as a duplicate of 696 ***
Actions #5

Updated by Michael Lee about 19 years ago

changed from components that are to be deleted to "misc" so that bugs don't get
deleted with component. Sorry for all the email.

Actions #6

Updated by Redmine Admin about 11 years ago

Original Bugzilla ID was 799

Actions

Also available in: Atom PDF