Project

General

Profile

Bug #814

[1000] Management accounts??

Added by Michael Lee almost 20 years ago. Updated over 19 years ago.

Status:
Closed
Priority:
Low
Assignee:
Category:
misc
Target version:
Start date:
11/13/2002
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
814

Description

"---"


Related issues

Has duplicate VegBank - Bug #833: Management page needed with full ability to modify accountsResolved11/13/2002

History

#1 Updated by Michael Lee over 19 years ago

header row, captured by other bugs

  • This bug has been marked as a duplicate of 833 ***

#2 Updated by Gabriel Farrell over 19 years ago

These bugs need to be closed

#3 Updated by Gabriel Farrell over 19 years ago

I said they need to be closed

#4 Updated by Redmine Admin over 9 years ago

Original Bugzilla ID was 814

Also available in: Atom PDF